关灯
51配资网 网站首页 炒股技巧 查看内容
0

波段王指标的公式是什么?

摘要:   波段王指标对于个股是否见顶,趋势是否到头,行情是否见底是至关重要,在判断趋势上波段王指标帮了很大的忙,这个指标对于把握波段股票行情不愧是“波段王”  很多时候我们做股票投资对于高低点的掌控不是很精 ...
  波段王指标对于个股是否见顶,趋势是否到头,行情是否见底是至关重要,在判断趋势上波段王指标帮了很大的忙,这个指标对于把握波段股票行情不愧是“波段王”
  很多时候我们做股票投资对于高低点的掌控不是很精准,有一句话这样讲到“会买的是徒弟,会卖的是师傅”,波段王指标成就你师傅梦,让你当回师傅。

  波段王用来选波段个股经典绝伦。
  A:波段王指标底部启动点,底部方块实体偏小,然后开始冲高,为起爆点
  B:实体越来越小了,眼看方块就要变成阴线了,足以说明多头趋势变弱,空头变强,是绝佳的高抛点,不愧是师傅,不愧是波段王。
  C:这波行情根据波段王指标成功扑捉了一倍行情。
  D:多头边空头,要卖出股票,是卖出信号,和B点类似
  E:这里头的方块是最大的,这个位置很明显是多头强的信号。
  这就是一个完整的波段。
 波段王指标公式源码:
  VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
  VAR2:=SUMBARS(VOL,CAPITAL);
  VAR3:=HHV(VAR1,VAR2);
  VAR4:=LLV(VAR1,VAR2);
  VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
  VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
  VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
  VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
  VAR9:=EMA(VAR8,7);
  VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
  VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
  VARC:=HHV(HIGH,9)-LLV(LOW,9);
  VARD:=HHV(HIGH,9)-CLOSE;
  VARE:=CLOSE-LLV(LOW,9);
  VARF:=VARD/VARC*100-70;
  VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
  VAR11:=(2*CLOSE+HIGH+LOW)/4;
  VAR12:=SMA(VARE/VARC*100,3,1);
  VAR13:=LLV(LOW,34);
  VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
  VAR15:=IF(VAR14>100,VAR14-100,0);
  VAR16:=HHV(HIGH,34);
  VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
  VAR18:=EMA(VAR17,5);
  STICKLINE(VAR17-VAR18>0,VAR17,VAR18,3,1), ,COLORRED ;
  STICKLINE(VAR17-VAR18<0,VAR17,VAR18,3,1), ,COLORGREEN ;

鲜花

握手

雷人

路过

鸡蛋

说点什么...

已有0条评论

最新评论...

本文作者
2019-10-8 08:20
  • 0
    粉丝
  • 11
    阅读
  • 0
    回复
资讯幻灯片
热门评论
热门专题
排行榜


Copyright   ©2015-2016  51配资网Powered by©Discuz!